Brocade switch upgrade etmek için aşağıdaki adımları sırasıyla takip edebilirsiniz.

Öncelikle bilgisayarınız üzerinde TFTP Server programını çalıştırarak ROOT klasörü altına ilgili version .bin dosyasını atmanız gerekiyor. Switch üzerinde sırasıyla yapmanız gerekenler aşağıdaki gibidir.

 

Aşağıdaki komut yardımı ile TFTP server’ımız üzerindeki version dosyasını switch üzerinde bulunan flash altında primary bölümüne kopyalamış oluyoruz.

 

Yukarıdaki komutu çalıştırdıktan sonra TFTP Server üzerinden version dosyasını atmış oluyoruz. Bu işlemi yaptıktan sonra config mode altında cihazın hangi partition üzerinden boot olacağını belirliyoruz. Bu işlem için aşağıdaki komutu kullanıyoruz. (Yeni version hangi partition altına atılmış ise o partition ile reboot etmemiz gerekir. Bu aynı partition da olabilir.)

 

Bu komutu yazdıkdan sonra yaptığımız işlemleri kaydettikten sonra cihazı reload komudu ile reboot ediyoruz.

 

Kolay Gelsin.

Merhaba Arkadaşlar,

Özellikle okul topolojilerinde DHCP server fiziksel bir makine üzerinde VM’de çalışmaktadır. Eğer lokal networkünüzde vlan yapılandırılması varsa, switch’ler üzerinde DHCP Relay’e ihtiyaç duyabilirsiniz. Juniper EX Serisi switch’ler üzerinde bu konfigürasyon örneği aşağıdaki gibidir.

Farklı vlan ve network’ler için aşağıdaki örneği kullanabilirsiniz.

 

set forwarding-options helpers bootp server 172.16.44.4  (DHCP Server)
set forwarding-options helpers bootp interface vlan.10
set forwarding-options helpers bootp interface vlan.20
set forwarding-options helpers bootp interface vlan.30
set forwarding-options helpers bootp interface vlan.40
set forwarding-options helpers bootp interface vlan.50
Relay çalışması için interface’lere IP vermek gerekiyor.
set interfaces vlan unit 10 family inet address 172.16.44.250/24
set interfaces vlan unit 20 family inet address 172.16.45.250/24
set interfaces vlan unit 30 family inet address 172.16.46.250/24
set interfaces vlan unit 40 family inet address 172.16.47.250/24
set interfaces vlan unit 50 family inet address 10.12.254.250/16

Merhaba Arkadaşlar,

Juniper EX Switch serilerinde Voice Vlan konfigürasyonu yapmayı düşünüyorsanız, aşağıdaki konfigürasyon örneği ile IP Phone cihazlarınız üzerinde hem VOIP hem de DATA kullanımı sağlayabilirsiniz. Örnek konfigürasyon çıktısını aşağıda paylaşıyorum.

Kolay Gelsin.

 

user@switch# set protocols lldp interface all
user@switch# set protocols lldp-med interface all
user@switch# set vlans voip-only vlan-id 99
user@switch# set vlans data-only vlan-id 10
user@switch# set interfaces ge-0/0/1 unit 0 family ethernet-switching port-mode
access
user@switch# set interfaces ge-0/0/1 unit 0 family ethernet-switching vlan member
data-only
user@switch# set ethernet-switching-options voip interface ge-0/0/1.0 vlan voip-
only
user@switch# set ethernet-switching-options voip interface ge-0/0/1.0 forwarding-
class expedited-forwarding
user@switch# commit