perl

perl(encode::detect) is needed by webmin-1.860-1.noarch

Webmin servisini upgrade ederken başlıktaki hatayı aldığımız zaman aşağıdaki işlemleri sırasıyla yapıyoruz.

**Makina dışarıdan erişilebilir olmalı**

ilgili dosyayı makinaya indirdikten sonra aşağıdaki komut ile ilgili modülü kuruyoruz.

modül kurulumunu yaptıktan sonra indirmiş olduğumuz RPM dosyasını aşağıdaki komut ile çalıştırıyoruz.

Bu işlemlerin hepsini sırasıyla yaptıktan sonra me.localhost:10000 URL’i üzerinden Webmin servisini sağlıklı şekilde upgrade edebilirsiniz.



Data stored on this system (bandwidth, user count, error counters, etc.) is from the future.

 

Solution